Africaland • Leggi argomento - Defender td5 motore non parte

Defender td5 motore non parte

Tutto sulla 90, 110 & 130

Messaggioil 11/01/2017, 21:50

Ciao, ho un td5 del 2005 che non si avvia. Spie gialle spente, quelle rosse accese, il motorino avv. gira la pompa gasolio no,tanto olio nella scatola contatti rossa della ECU (NNN). La centralina l'ho mandata a riparare, il cablaggio sostituito ma è tutto esattamente come prima se non che si sente uno dei relay scattare. Le masse sono ok, la corrente alla centralina arriva, La pompa carburante attivando il suo relay dalla spina nera ( secondo schema elettrico ) parte.
Qualcuno ha avuto esperienze simili e può darmi qualche indicazionei?
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 11/01/2017, 21:52

spie rosse sono l'immobilizer...
Yes there are two pathS you can go by, but in the long run, there's still time to change the road you're on


- MUD LANDERS 4x4 -

EX PAOLETTA82 :-)
11/05/2014 HO IL DEFOVERY!!!!!
blackdef
Avatar utente
 
Messaggi: 3748
Iscritto il: 12/09/2010, 22:43
Località: Valle Martella

Messaggioil 11/01/2017, 21:57

Parli di centralina mandata a riparare...

Non è che c'è da fare una nuova configurazione?

Di dove sei?
roccaste
Avatar utente
 
Messaggi: 861
Iscritto il: 24/09/2009, 21:16
Località: Abano Terme (PD)

Messaggioil 11/01/2017, 22:19

Sono di Pioltello . Almeno la spia motore anche senza programmazione della centralina dovrebbe accendersi... e se non ricordo male accendendo il quadro la pompa dovrebbe girare. Per spie rosse intendo olio, alternatore, immobilizer...
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 11/01/2017, 22:22

è proprio l'immo che nn deve essere accesa...
Yes there are two pathS you can go by, but in the long run, there's still time to change the road you're on


- MUD LANDERS 4x4 -

EX PAOLETTA82 :-)
11/05/2014 HO IL DEFOVERY!!!!!
blackdef
Avatar utente
 
Messaggi: 3748
Iscritto il: 12/09/2010, 22:43
Località: Valle Martella

Messaggioil 11/01/2017, 22:43

Ti ringrazio, domani mattina verifico...
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 11/01/2017, 22:53

È andata in blocco la centralina motore.
221068
Avatar utente
 
Messaggi: 3382
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)
SOCIO AL

Messaggioil 11/01/2017, 22:56

Ma non è che hanno provato a scodificarla perchè se è così è difficile che rifunziona.
221068
Avatar utente
 
Messaggi: 3382
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)
SOCIO AL

Messaggioil 11/01/2017, 23:58

Se hai accesa la spia rossa con il fulmine hai l'allarme inserito
n.b. esprimo solo un'opinione... don't worry... be happy!
Crivelli
Avatar utente
 
Messaggi: 2722
Iscritto il: 13/03/2003, 9:32
Località: milano

Messaggioil 12/01/2017, 8:44

La spia dell'immo girando il quadro si spegne, quindi dovrebbe essere ok. Chi ha riparato la centralina mi assicura che la programmazione non è stata cambiata, cosi come non ci sono guasti in memoria. La parte danneggiata era il modulo di alimentazione...
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 12/01/2017, 13:29

Una centralina motore funzionante, anche se nuova di fabbrica, non dovrebbe almeno fare accendere la spia motore?
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 12/01/2017, 13:41

Ma hai fatto la procedura per far riconoscere l'antifurto?

Mi spieghi di nuovo cosa fa e cosa non fa?

Quando giri la chiave che spie si accendono e quali si spengono e quali no?
La pompa gasolio gira? Il motorino di avviamento gira?

E per cortesia compila in maniera completa il tuo profilo, è opportuno nonché utile e necessario per aiuti "tecnici".

Giacomo
Pronix
Avatar utente
 
Messaggi: 4418
Iscritto il: 25/01/2004, 18:20
Località: Torino Ovest
SOCIO AL

Messaggioil 12/01/2017, 13:59

Ciao Giuseppe,
Td5 my 2005 con centralina nnn riparata
Accendo il quadro si attiva il main relay, spia rossa immo spenta.
Le spie rosse dell'olio e dell'alternatore sono accese
Le spia motore e candelette spente
La pompa carburante non si attiva
Il motorino avviamento gira.
Alimentazioni e masse sono ok tutto verificato da schema elettrico
La pompa carburante funziona se attivo il relay dal contatto della spina nera
Tutto questo mi porta a pensare che la centralina non funziona ma dalla ditta che lha riparata
mi assicurano che al banco è ok.
A sto punto non so più che fare....
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 12/01/2017, 14:00

Scusa Giacomo...
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 12/01/2017, 14:03

E il relé è a posto?
PrincilandFansClub
Turibio ha scritto:Guarda che i forum, oltre che per scriverci, sono fatti anche per essere letti.
cero
Avatar utente
 
Messaggi: 1686
Iscritto il: 13/02/2009, 21:36

Messaggioil 12/01/2017, 14:05

Trova un altra centralina anche del discovery,gli fai riconoscere l antifurto con il nanocom e vedi che partirà a primo colpo.
221068
Avatar utente
 
Messaggi: 3382
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)
SOCIO AL

Messaggioil 12/01/2017, 14:08

Quindi anche secondo te la centralina non lhanno affatto riparata?
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Messaggioil 12/01/2017, 14:10

Ad un mio amico gli ne hanno bloccate 2.
221068
Avatar utente
 
Messaggi: 3382
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)
SOCIO AL

Messaggioil 12/01/2017, 14:11

Di dove sei?
221068
Avatar utente
 
Messaggi: 3382
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)
SOCIO AL

Messaggioil 12/01/2017, 14:35

Il defender è a Milano
APPaolo
 
Messaggi: 23
Iscritto il: 11/01/2017, 14:06

Prossimo

Torna a DEFENDER

Chi c’è in linea

Visitano il forum: AndreLand97, manuel mattei, ugobotta e 5 ospiti