Africaland • Leggi argomento - Illuminazione interna defender td5

Illuminazione interna defender td5

Tutto sulla 90, 110 & 130

Messaggioil 23/11/2021, 18:18

Defender td5 2001, non si accendono le luci interne all'apertura delle porte. Il sistema di allarme riceve correttamente il segnale da ognuna delle tre porte, controllato fusibili, l'accensione manuale funziona, io penso alla centralina AS10 (antifurto) la quale dovrebbe riconoscere le due condizioni, di allarme apertura porta e/o dare ok all'illuminazione interna. Se qualcuno mi può aiutare, non vorrei andare a tentoni. Con il NANOCOM si rileva---interior light SMART ... welcome light ENABLED . ????
Chi mi aiuta?
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 23/11/2021, 18:26

controlla i "pippoli" neri vicini alle cerniere delle porte, a volte sono piegati/rotti e non si muovono bene
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1251
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 24/11/2021, 6:23

I pippoli intendi i pulsantini a molla, sono stati tutti e tre sostituiti, li dobbiamo trascurare in quanto la centralina antifurto rileva il segnale, quando inserita, ma le luci non accendono, quando apri le porte ad allarme escluso.
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 24/11/2021, 10:02

certo può essere altro ma prova a muoverli te manualmente, con la portiera aperta, uno alla volta tutti e tre. può darsi che, si chiudano bene dando il giusto segnale all'antifurto ma poi, non si riaprano completamente inibendo l'accensione delle luci. a me a volte fa così, come a te, in particolare con quello del portellone, allora lo faccio scattare manualmente e si riaccendono le luci. prova a spruzzare wd 40
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1251
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 24/11/2021, 21:23

...dove lo spruzzi il WD40? Sui pippoli?
bagonghi
Avatar utente
 
Messaggi: 351
Iscritto il: 19/03/2007, 20:44
Località: Castelnuovo Rangone

Messaggioil 25/11/2021, 8:13

si, il nottolino a volte ritorna male, scorre male, per lo sporco o perché sciupato/storto etc

quello della mia portiera, lato guida, è distrutto, completamente schiacciato e storto ma funziona perfettamente. quello del portellone sembra nuovo, perfetto, ma ogni tanto si blocca..boh
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1251
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 25/11/2021, 9:02

AntoIerv45 ha scritto:Defender td5 2001, non si accendono le luci interne all'apertura delle porte. Il sistema di allarme riceve correttamente il segnale da ognuna delle tre porte, controllato fusibili, l'accensione manuale funziona, io penso alla centralina AS10 (antifurto) la quale dovrebbe riconoscere le due condizioni, di allarme apertura porta e/o dare ok all'illuminazione interna. Se qualcuno mi può aiutare, non vorrei andare a tentoni. Con il NANOCOM si rileva---interior light SMART ... welcome light ENABLED . ????
Chi mi aiuta?


Il sistema di allarme non lo rileva correttamente, rileva che le porte per cui non ti si accende la luce interna sono sempre chiuse...

L'interruttore sulla porta da spesso problemi di ossido.
E' fissato con una vite a stella, rimuovi la vite e toglilo.
Inondalo di svitol o wd40.
Gratta bene la corsia in rame che si trova lateralmente e la sede delle vite a stella che ha un contorno di rame necessario per fare massa nel modo corretto.
Lascia agire lo svitol qualche minuto e nel frattempo schiaccialo più volte manualmente.
Rimetti insieme il tutto e funzionerà di nuovo, per qualche anno...
LorDefender
Avatar utente
 
Messaggi: 402
Iscritto il: 28/05/2015, 6:57
Località: Cadore (BL)

Messaggioil 25/11/2021, 10:23

Ho come la netta impressione che a breve dovrò fare quanto appena detto da LorDefender sul nottolino della porta passeggero del mio 300 :D
In fondo in fondo, ammettiamolo, siamo ancora tutti dei bambini... sono solo cambiate le dimensioni dei nostri giocattoli!!!
Dolx89
Avatar utente
 
Messaggi: 2548
Iscritto il: 17/04/2012, 13:30
Località: Lodi

Messaggioil 25/11/2021, 11:44

AntoIerv45 ha scritto:Defender td5 2001, non si accendono le luci interne all'apertura delle porte. Il sistema di allarme riceve correttamente il segnale da ognuna delle tre porte, controllato fusibili, l'accensione manuale funziona, io penso alla centralina AS10 (antifurto) la quale dovrebbe riconoscere le due condizioni, di allarme apertura porta e/o dare ok all'illuminazione interna. Se qualcuno mi può aiutare, non vorrei andare a tentoni. Con il NANOCOM si rileva---interior light SMART ... welcome light ENABLED . ????
Chi mi aiuta?


Il fatto che il nanocom abbia il settaggio delle luci di cortesia enabled (attivo) non vuol dire che le luci debbano per forza funzionare. Ossia sono abilitate ok,ma se vuoi vedere se premendo gli interruttori delle porte il segnale arriva alla AS10 devi andare sul menu AS10 - input e premere gli interruttori uno alla volta per vedere se passano da HIGH a LOW (driver sill e passenger sill e bonnet cofano) passenger sill e' collegato sulla linea con il portellone dietro che non viene rilevato dal nanocom
Genuine Defender Club Italia on Facebook
apogeo
Avatar utente
 
Messaggi: 2059
Iscritto il: 26/11/2011, 22:16
Località: Ascoli Piceno

Messaggioil 25/11/2021, 19:48

Grazie per i consigli, vorrei precisare che i pulsantini delle tre porte sono nuovi, se la centralina AS10 riceve correttamente il segnale di apertura porta(ad allarme inserito) perchè non lo riceve quando lo stesso è disinserito? Allora il motivo è che non sia stata configurata la funzione a seguito della sostituzione della centralina motore. Chiedo ancora ma il segnale di apertura porte è elaborato solo dalla AS10 o dalla NNN: Grazie
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 26/11/2021, 8:29

AntoIerv45 ha scritto:............................. perchè non lo riceve quando lo stesso è disinserito?

In che senso? :? :?

Allora il motivo è che non sia stata configurata la funzione a seguito della sostituzione della centralina motore. Chiedo ancora ma il segnale di apertura porte è elaborato solo dalla AS10 o dalla NNN: Grazie


col telecomando vai a dare un segnale alla AS10 tramite la sua antenna. La AS10 sblocca la ECU motore che aziona la pompa (col secondo click della chiave) e sblocca il motorino di avviamento. La ECU motore non gestisce nessuna funzione dell'abitacolo. Se l'immobilizer funziona regolarmente e' pensabile che i micro degli sportelli (e del cofano) fanno bene il loro lavoro.
Genuine Defender Club Italia on Facebook
apogeo
Avatar utente
 
Messaggi: 2059
Iscritto il: 26/11/2011, 22:16
Località: Ascoli Piceno

Messaggioil 26/11/2021, 12:04

Grazie apogeo, provato già le funzioni dell'antifurto che, come già detto funziona regolarmente, attivato dai pulsantini porte. Provato con Nanocom gli stessi, le funzioni High e low sono OK dalla porta Conducente, dalla porta passeggero e dal portellone (che è connesso alla porta passeggero, poi provato anche cofano motore, le funzioni ci sono. Ho conoscenza sommaria del Nanocom avuto in prestito, se lo conosci meglio e puoi indirizzarmi, ti sarei molto grato. Saluti affettuosi
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 26/11/2021, 12:18

Vorrei ancora precisare che le luci interne, manualmente si accendono, pertanto il guasto non è da ricercare tra i fusibili ma è il mancato consenso della centralina AS10, che non manda il negativo di ritorno alla apertura di una delle porte. Il segnale lo riceve, come sopra già evidenziato. saluti a tutti .
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 26/11/2021, 13:07

AntoIerv45 ha scritto:Vorrei ancora precisare che le luci interne, manualmente si accendono, pertanto il guasto non è da ricercare tra i fusibili ma è il mancato consenso della centralina AS10, che non manda il negativo di ritorno alla apertura di una delle porte. Il segnale lo riceve, come sopra già evidenziato. saluti a tutti .


Nel menu AS10 - Outputs alla terza pagina prova ad accendere le luci manualmente tramite nanocom col coando interior light tasto On OFF
Saluti
Genuine Defender Club Italia on Facebook
apogeo
Avatar utente
 
Messaggi: 2059
Iscritto il: 26/11/2011, 22:16
Località: Ascoli Piceno

Messaggioil 26/11/2021, 21:06

Grazie domattina riprovo
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 27/11/2021, 11:15

Le luci manualmente al comando on funzionano quindi i circuiti sono integri, come sospettavo e la centralina AS10 che non manda il comando in automatico. Saluti
AntoIerv45
 
Messaggi: 55
Iscritto il: 13/12/2020, 14:25

Messaggioil 28/11/2021, 20:25

Sono le gioie dell'elettronica... :roll:
Ai miei tempi (1991) il cavo di massa andava diretto dai pulsantini alla lampadina... mai avuto un problema in 30 anni.
Poi l'età delle pietre è finita (e non per mancanza di pietre) ed hanno pensato bene di interporre una centralina elettronica che decida se è proprio il caso di fare accendere le luci interne quando si apre una porta... è il progresso!
Auguri. ;)
La qualità di un forum è inversamente proporzionale alla quantità di castronerie che in esso vengono scritte.
l'orso
 
Messaggi: 1749
Iscritto il: 13/04/2010, 17:28
Località: Torino

Messaggioil 12/01/2022, 20:57

Ciao Antonio, ti cerco di dare una info, dato che mi hai segnalato tu stesso questo post....e il tuo problema.
In AS10 con Nanocom troverai due impostazioni:
- Interior Light: è la funzione che fa accendere le luci interne all'apertura porte
- Welcome light: è la funzione che fa accendere le luci interne quando premi il pulsante per disattivare antifurto

Controlla, se puoi, di averle entrambe attivate... ;)
MATTIA - Discovery II Td5 SE - Range Rover P38 2.5 DSE

Sventurata la terra che ha bisogno di eroi.
Quando l'ingiustizia diventa legge, la resistenza diventa dovere.
mattia.ghigo
Avatar utente
 
Messaggi: 8851
Iscritto il: 28/06/2010, 13:50
Località: Firenze


Torna a DEFENDER

Chi c’è in linea

Visitano il forum: bivo, Google [Bot], PrinciLand e 7 ospiti