Africaland • Leggi argomento - Abs range rover classic

Abs range rover classic

Tutto sulle Range dal 1970 ad oggi

Messaggioil 09/02/2016, 9:33

Salve,ho un problema con l'abs della Range classic,non ricordo come si effettua la procedura per attivare il sistema di autodiagnosi,ringrazio anticipatamente
stefanino71
Avatar utente
 
Messaggi: 310
Iscritto il: 27/01/2012, 21:15
Località: Forli'

Messaggioil 09/02/2016, 16:33

Ciao,

bisogna togliere il "coperchio" laterale e frontale del sedile lato guida.
Dalla parte lato portiera trovi dei relè di cui uno azzurro, mentre dal lato pedaliera trovi un connettore a 6 poli.
Per fare la diagnosi devi in ordine:

- chiave inserita e quadro spento
- togliere il relè azzurro
- con un filo spellato da ambo i lati metti in ponte i fili di colore rosa/nero e nero (1)
- accendi il quadro senza mettere in moto
- conta i due treni di impulsi della spia ABS dopo che la spia stessa dopo i primi due lampeggi (uno lungo e uno corto) (2)
- consulta il manuale per la relativa tabella di codifica di impulsi.
- per passare al successivo allarme devi togliere il ponte a quadro acceso e poi ripetere la procedura dal punto (1)
- quando la spia dopo i due lampeggi iniziali (2) resta accesa fissa il registro allarmi è vuoto.
- alla fine ricordati di rimettere il relè azzurro.

per esperienza personale i problemi sono al 98% legati ai sensori anteriori. O si sono spostati verso l'alto oppure il cavo si è spezzato. Poi sulla mia ho avuto anche la rottura del cuscinetto a rulli che tiene in asse il giunto omocinetico che funge da ruota fonica.
Delle volte il problema è anche legato alla pompa di pressurizzazione. Se non smette mai di pompare potrebbe essere la pompa che è stanca o una perdita da qualche parte.

Se vuoi puoi chiamarmi.

Ciao Enrich
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
woobinda74
 
Messaggi: 304
Iscritto il: 26/08/2007, 11:10
Località: tera dei magna gati

Messaggioil 09/02/2016, 19:00

Enrich permettimi una precisazione. Prima di fare il tutto azzera la memoria dopodiché fai un giretto e quindi la procedura elencata. Woobinda te la ricordi? Altrimenti la cerco. Dico ciò in quanto nella mia c erano errori di venti anni.....e solo dopo averla azzerata la situazione é risultata chiara.
dango1
Avatar utente
 
Messaggi: 992
Iscritto il: 28/01/2003, 10:50
Località: Roma

Messaggioil 09/02/2016, 19:42

Giusta osservazione.
Davo per scontato che la spia fosse cosa recente.
Io non l'ho tradotta. Mi son letto il manuale in inglese che ho allegato alla precedente risposta.

Ciao Enrich
woobinda74
 
Messaggi: 304
Iscritto il: 26/08/2007, 11:10
Località: tera dei magna gati

Messaggioil 10/02/2016, 11:11

per il motorino ''stanco'' quale potrebbe essere la soluzione?
di solito da dove perde?

grazie.
cilio
Avatar utente
 
Messaggi: 1150
Iscritto il: 13/11/2011, 21:23
Località: reggio calabria

Messaggioil 06/12/2018, 0:02

Ciao

Mi inserisco nella discussione. Ho una Range Rover VM 2.5 del 1991. Al primo scatto chiave la spia ABS che credo si debba accendere non compare. Temo che la centralina abbia qualcosa che non va. Il pedale del freno poi mi sembra poco modulabile. A disposizione per chiarimenti e grazie in anticipo per il vs aiuto
Len1976
 
Messaggi: 4
Iscritto il: 05/12/2018, 23:38

Messaggioil 06/12/2018, 22:06

Ciao,quando giri la chiave nel primo scatto senti il ronzio della pompa di pressione dell’impianto ABS,prima di pensare alla centralina io controllerei i fusibili e i relè sotto al sedile della guida che facilmente si ossidano
Range forever
 
Messaggi: 439
Iscritto il: 08/10/2006, 17:46
Località: San giovanni in persiceto (Bo)

Messaggioil 06/12/2018, 23:48

Ciao

Grazie per la risposta! Il motorino della pompa si sente. Controllo i relè che mi hai detto. Mi confermi che al primo scatto chiave si accende la spia ABS per il check? Grazie ancora
Len1976
 
Messaggi: 4
Iscritto il: 05/12/2018, 23:38

Messaggioil 07/12/2018, 7:48

Si dovrebbe accendere 2 luci una rossa,che normalmente è quella del freno a mano e una arancione,quella rossa si dovrebbe spegnere quando si spegne la pompa invece l’altra quando si parte e si super una determinata velocità
Range forever
 
Messaggi: 439
Iscritto il: 08/10/2006, 17:46
Località: San giovanni in persiceto (Bo)

Messaggioil 07/12/2018, 8:15

La luce arancione, che dovrebbe portare la scritta ABS, Non si accende stamattina controllo il relais. Grazie per ora
Len1976
 
Messaggi: 4
Iscritto il: 05/12/2018, 23:38


Torna a RANGE ROVER

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti