Africaland • Leggi argomento - Minimo RRC 3.9 Automatico

Minimo RRC 3.9 Automatico

Tutto sulle Range dal 1970 ad oggi

Messaggioil 27/03/2022, 14:35

Avevo specificato, che mai provata,(dato che non avevo il 3.9)..pero reso da un forum molto serio e preciso..poi ... poi..Ma poi l'errore suo è "" se sposto la leva del cambio in drive il motore non prende giri e si spenge!!
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 27/03/2022, 14:40

Potrebbe anche essere il cavo ( credo che sia presente) wikiHow che ca regolato e anche lui regola la cambiata
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 27/03/2022, 22:04

Controlla con cura lo spinterogeno. Accertati che le massette siano libere di muoversi, che non ci siano molle e mollettine rotte, che l'anticipo sia quello giusto e non troppo anticipato e che il polmoncino sia integro.

Controlla anche che non abbiano pasticciato con la vite del CO sul debimetro. A volte qualche furbone smagrisce troppo per abbassare i valori in revisione.
WalkiePol
Avatar utente
 
Messaggi: 2391
Iscritto il: 29/10/2004, 21:51
Località: Parco del Ticino

Messaggioil 28/03/2022, 9:23

Il polmoncino è nuovo, anche se non dovrebbe influire sul regime del minimo.
Il debimetro è stato pasticciato, ma avevo provato con uno che mi era stato prestato (prima di risolvere questo "viewtopic.php?f=11&t=117912&hilit=minimo+rrc") senza miglioramenti.
Però ora posso riprovare a farmelo prestare, non si sa mai.
Intanto ieri ho individuato il cavo arancione-nero sulla centralina. Appena ho un pò di tempo faccio delle prove (il manuale Haynes dice di misurare il voltaggio tra il cavo e la massa quando si passa tra P/N e D).
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 28/03/2022, 20:09

Zingone ha scritto:Il polmoncino è nuovo, anche se non dovrebbe influire sul regime del minimo.
Il debimetro è stato pasticciato, ma avevo provato con uno che mi era stato prestato (prima di risolvere questo "viewtopic.php?f=11&t=117912&hilit=minimo+rrc") senza miglioramenti.
Però ora posso riprovare a farmelo prestare, non si sa mai.
Intanto ieri ho individuato il cavo arancione-nero sulla centralina. Appena ho un pò di tempo faccio delle prove (il manuale Haynes dice di misurare il voltaggio tra il cavo e la massa quando si passa tra P/N e D).

Si incomincia ad andare nella giusta direzione..
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 28/03/2022, 20:48

Assicurati di non aver scambiato la spina del sensore della temperatura del liquido di raffreddamento con quella della temperatura del carburante: si adattano e succede.
tutto bene e ripristinato utilizzando la procedura di ripristino del motore passo-passo.
1. Il regolatore di pressione del carburante è integrato nel modulo della pompa del serbatoio del carburante.

2. La valvola di controllo dell'aria del minimo controlla il motore al minimo. Può essere rimosso e pulito accuratamente così come il foro da cui è stato rimosso.

3. Il sensore MAP può essere pulito con un detergente chimico specifico, come il detergente MAF del marchio CRC. Meglio farlo a motore freddo.

Ho appena affrontato questo problema da solo e alla fine è stata una pompa del carburante difettosa. Si guastava a intermittenza, ma così di rado che non riuscivamo a diagnosticarlo. Alla fine ha fallito completamente, l'ha sostituito e tutti gli stessi sintomi che hai menzionato sono scomparsi (almeno finora,
qualche controllo....
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 29/03/2022, 12:44

Io continuo a dire una cosa, che se in tutte le situazioni il minimo è regolare, clima compreso, significa che semplicemente non vengono riconosciute le posizioni P o N del cambio. Ho dato uno sguardo al workshop manual e dice chiaramente che in P e N lo switch deve dare massa al filo 34, quindi verificare che sia così, direttamente sul pin della centralina.

Per Fadisco invece devo correggere due cose:
1. il regolatore di pressione benzina non è integrato nella pompa ma è montato sul rail iniettori verso il retro del motore
3. il sensore utilizzato nel 3.9 non è un MAP ma un AFM, la differenza è che il primo legge la depressione nel collettore, mentre il secondo misura la massa d'aria in ingresso.
1990 Range Rover 3.9 V8
outofnowhere
Avatar utente
 
Messaggi: 256
Iscritto il: 21/12/2007, 22:28
Località: Cuneo

Messaggioil 29/03/2022, 17:02

outofnowhere ha scritto:Io continuo a dire una cosa, che se in tutte le situazioni il minimo è regolare, clima compreso, significa che semplicemente non vengono riconosciute le posizioni P o N del cambio. Ho dato uno sguardo al workshop manual e dice chiaramente che in P e N lo switch deve dare massa al filo 34, quindi verificare che sia così, direttamente sul pin della centralina.

Per Fadisco invece devo correggere due cose:
1. il regolatore di pressione benzina non è integrato nella pompa ma è montato sul rail iniettori verso il retro del motore
3. il sensore utilizzato nel 3.9 non è un MAP ma un AFM, la differenza è che il primo legge la depressione nel collettore, mentre il secondo misura la massa d'aria in ingresso.

Ti ringrazio.. ma quello scritto nel post...e solo un copia incolla tramite Traduttore google... di Utenti di un forum solo Range..quindi mi astengo da ogni commento...
Pero vedo che sei ferrato ...quindi ti chiedo... perchè fino ad ora tutto tace. come viene generato il kick-down con cavo???Grazie
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 29/03/2022, 18:20

Io non capisco perché se non sei ferrato copi incolli forum a caso senza spiegare nemmeno che non è farina del tuo sacco peraltro mal tradotta
SCRITTA COLORATA A CASO PER ATTIRARE L'ATTENZIONE

Official Shitposter AL Awards 2019
quello_là
Avatar utente
 
Messaggi: 6116
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 29/03/2022, 18:22

Aspettiamo le prove sul PIN in centralina per vedere che effettivamente non dipenda dall' interruttore su cambio, mi sembra la cosa più sensata e semplice da fare, soprattutto se con l'aria condizionata accesa il minimo tiene
SCRITTA COLORATA A CASO PER ATTIRARE L'ATTENZIONE

Official Shitposter AL Awards 2019
quello_là
Avatar utente
 
Messaggi: 6116
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 02/04/2022, 16:12

Ciao, fatta prova sul pin 34 della centralina.
Zero volt in P e 5 volt in D. Quindi il segnale arriva.
Posso provare a farmi prestare un debimetro e fare un tentativo.
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 02/04/2022, 18:09

Zingone ha scritto:Ciao, fatta prova sul pin 34 della centralina.
Zero volt in P e 5 volt in D. Quindi il segnale arriva.
Posso provare a farmi prestare un debimetro e fare un tentativo.
l
ai controllato ( se esistono!) i cavi che arrivano al corpo farfallato!!
Fadisco
Avatar utente
 
Messaggi: 982
Iscritto il: 20/11/2014, 10:41
Località: Toscana

Messaggioil 02/04/2022, 18:42

Se intendi il potenziamento sul corpo farfallato, no, non li ho controllati
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 02/04/2022, 20:22

Zingone ha scritto:Se intendi il potenziamento sul corpo farfallato, no, non li ho controllati


Il 3.9 non ha potenziometro sul corpo farfallato., come tutti i MAF hotwire.
WalkiePol
Avatar utente
 
Messaggi: 2391
Iscritto il: 29/10/2004, 21:51
Località: Parco del Ticino

Messaggioil 02/04/2022, 20:56

Sensore di posizione
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 02/04/2022, 22:25

La regolarità del minimo, specie se non tocchi il pedale dell'acceleratore è dato solo dallo step motor. Se hai la carburazione troppo magra o il motore troppo anticipato, la centralina non riesce a compensare il maggior carico di quando inserisci la marcia. Aggiungici che non hai la sonda lambda per un feedback della carburazione.

Sulla mia, dopo una accurata revisione e rimessa a nuovo dello spinterogeno originale, decisi di montare bobina mallory 67 000 Volt e misi mano anche alla centralina.
WalkiePol
Avatar utente
 
Messaggi: 2391
Iscritto il: 29/10/2004, 21:51
Località: Parco del Ticino

Messaggioil 21/04/2022, 15:51

Ciao, il meccanico mi ha suggerito di fare un test sui 4 cavi che vanno dallo stepper motor alla centralina.
Dovrebbero essere quelli che vanno dai pin 1,26,28 e 29 della centralina allo stepper.
Vi aggiorno, nel frattempo se avete suggerimenti sono sempre ben accetti!
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 07/05/2022, 20:55

Ciao, ho fatto la prova sui 4 cavi tra centralina e stepper motor.
Il manuale riporta che la resistenza tra il pin 1 e 26 dovrebbe essere tra 40 e 60 ohm (zero nel mio caso).
Tra il pin 28 e 29 anche qui deve essere tra 40 e 60 ohm (7 ohm nel mio caso).
Ovviamente con stepper collegato. Prendendo la misurazione direttamente sullo stepper i valori sono corretti (50 ohm).
Che ci siano davvero i cavi interrotti? O magari non ho preso i pin corretti…
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Messaggioil 07/05/2022, 21:44

Verifica prima la continuità dei 4 cavi singolarmente
SCRITTA COLORATA A CASO PER ATTIRARE L'ATTENZIONE

Official Shitposter AL Awards 2019
quello_là
Avatar utente
 
Messaggi: 6116
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 14/05/2022, 9:48

Rifatto i controlli sui cavi 1-26 e 28-29 dalla centralina. Tutto ok.
Anche i valori della resistenza. Settimana scorsa prendevo i cavi sbagliati probabilmente.
Quindi il problema non è sul cablaggio tra stepper e centralina e siamo punto e daccapo.
Zingone
 
Messaggi: 122
Iscritto il: 01/02/2019, 13:48

Precedente

Torna a RANGE ROVER

Chi c’è in linea

Visitano il forum: quello_là e 5 ospiti