Africaland • Leggi argomento - Help cambio

Help cambio

Tutto sul Discovery 1,2,3

Messaggioil 17/10/2020, 23:24

Buonasera a tutti, scrivo di fretta: problema al cambio.
Dopo una sosta di qualche giorno in officina per alcuni lavori, riprendo il disco e...
...non entra più la 5 marcia, non c'è verso, ne in moto ne da spenta. 1 marcia molto dura, le altre entrano, non benissimo ma entrano. La retro fa fatica ed esce con fatica. Fatto viaggio in 4, poi, dopo 80 km di autostrada sono riuscito ad inserire la 5. Mattina dopo stessa cosa, niente 5 e altre dure, spugnose, strane.
Cosa può essere successo? In marcia non fa rumori strani!
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 17/10/2020, 23:25

P.S. grazie a chi vorrà o potrà rispondere
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 17/10/2020, 23:49

che lavori sono stati fatti?
cordialmente mauro "se non te ghe ve in aderensa, te ghe va co' ignoransa"
fntmra
Avatar utente
 
Messaggi: 9404
Iscritto il: 04/03/2003, 18:36

Messaggioil 18/10/2020, 8:36

Intanto grazie. Nulla che abbia a che fare il cambio: barre di sterzo, pulizia pompa gasolio e shuttle valve!
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 18/10/2020, 9:59

Cilindretti master e slave della frizione probabilmente. Si trovano in rete e non costano tanto e il lavoro non è faticoso da fare...c'è più casino poi per spurgare l'aria. Una domanda: a motore spento riesci a far entrare le marce?
disco_ts
Avatar utente
 
Messaggi: 57
Iscritto il: 21/04/2006, 0:12
Località: Trieste

Messaggioil 18/10/2020, 10:27

mandaci una foto del serbatoio olio della nella pompa maestra della frizione con tappo aperto e livello olio
il lavoro alle" shuttle valve" potrebbe aver toccato qualche tubazione di uscita della pompa master?
chiedi pure se in officina avessero sostituito olio del cambio
delle due ipotesi da come racconti penserei piu' alla seconda, in quanto per esperienza con "bassa pressione sul disco frizione" ho sempre piu' difficoltà ad inserire le marce basse (tu dici che invece è la 5^ che non entra)
se non trovi in nessuna delle 2 ipotesi, scarica olio cambio e verifica con attenzione cosa esce
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 1875
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 18/10/2020, 17:46

ciao, il serbatoio della pompa maestra è quello che si vede in alto a dx aprendo il cofano motore? Perchè controllando, a vista, mi sembra che il livello sia giusto. Comunque se fosse quello, appena riesco posterò una foto. L'olio del cambio non è stato sostituito ma mi dicono che il livello sia apposto.
Ma, mi viene da pensare, se fosse la frizione, non dovrebbero essere tutte le marce a non entrare? Perchè solo la quinta? Perchè alle volte non entra la prima oppure non esce la retro?
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 18/10/2020, 17:55

devo aggiungere una cosa: in officina, visto che mi è capitato appena recuperata l'auto, mi hanno smontato la torretta del cambio pensando si fosse rotto qualcosa dove ci sono le due molle che tengono in posizione la leva del cambio, ma era tutto a posto. Allora abbiamo tolto la leva e pare che ci fosse un gioco anomalo nell'alberino sul quale si innesta la leva, quello sul quale c'è quella specie di sfera. Potrebbe essere quello il problema? quell'alberino deve avere gioco o si è rotto-usurato qualche cosa?
Perdonate il linguaggio molto poco tecnico, ma sono ignorante! Spero si sia capito!
Anche con il "tappo" su quel levaraggio aperto, quindi con un ingranaggio del cambio a vista (credo proprio la quinta) non si riusciva ad inserire, nemmeno facendo leva con qualcosa. Di nuovo, perdonate la terminologia, ma non saprei come chiamare il tutto in altro modo.
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 18/10/2020, 18:03

P.S. non era officina di mia fiducia ma sconosciuta, anche se pare che di land ne mastichi un po', dunque, ho ritirato l'auto, ho pagato e portato via la macchina macinando 100 km in 4^
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 18/10/2020, 18:47

se hanno aperto il carterino superiore delle forchette o dei leveraggi della leva cambio
è molto probabile che qualche cosa ostruisca gli innesti
puo' essere di tutto, insonorizzante di gomma, registro del fine corsa...
chiedigli di verificare a loro
non metterci mano
in caso fagliela guidare cosi' si rendono conto
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 1875
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 18/10/2020, 19:17

il carterino è stato aperto perchè il problema si era già manifestato, quindi non può essere quella la causa. Se ho capito cosa vuoi dire
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 21/10/2020, 11:15

giusto per fare il punto
tu ci confermi che:
- olio nel circuito è a posto (dal serbatoio della pompa maestra)
- pressione sul pedale della frizione è a posto (lo senti quanto premi col piede, questo esclude perdite o sacche di aria e altri problemi di bassa pressione del circ.idraulico))
- la frizione si stacca regolarmente premendo il pedale (te ne accorgi perchè a motore acceso e marcia inserita si stacca la trasmissione in modo deciso a metà corsa del pedale, questo esclude problemi al leveraggio meccanico interno campana frizione)
- l'apertura del carterino superiore delle forchette è avvenuta successivamente al problema e quindi non ne è la causa (questo esclude problemi alla registrazione degli innesti)
- escludi che hai sostituito l'olio del cambio prima che si manifestaffe il "problema" (questo esclude tutti i problemi legati a viscosità errate dell'olio)

dicci almeno quando si è manifestato il problema, in modo immediato durante la guida, o dopo lungo periodo di inattività
o dopo il servizio di officina che ci hai descritto (quindi dopo sei ritornato e ti hanno aperto il carterino?)

giusto per fare un po' piu' di chiarezza...

stando cosi' le cose ti consiglio di scaricare l'olio e rimetterlo dopo averlo attentamente visionato
se avessi rotto qualche componente interno come un sincronizzatore dovresti trovare una polvere di colore bronzo o ferrosa nell olio scaricato
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 1875
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 22/10/2020, 6:00

Nel supporto della leva, dove c è la sfera c'è una ghiera di plastica nera che se prende gioco da quei problemi lì.
exxon
 
Messaggi: 735
Iscritto il: 10/08/2009, 15:39

Messaggioil 22/10/2020, 21:31

Confermo la sequenza dei fatti. Il problema si è manifestato non appena ritirata l'auto dall' officina. Ho imboccato un corso, arrivato ai 70 kmh circa ho fatto per mettere la 5 e non c'è stato modo di inserirla. Sono tornato in officina e mi hanno smontato il carterino. Sul subito pensavano si fosse rotto qualcosa sopra al carterino: un supporto di una delle due molle o il lamierino che immagino sia il fine corsa, invece erano apposto. La ghiera di plastica nera sembra essere in ordine!
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 22/10/2020, 21:34

Una cosa che ho notato è che l'alberino sul quale si innesta la leva del cambio, quello dove c'è la sfera, aveva molto gioco. Ma non so se sia normale o meno!
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 26/10/2020, 15:35

Dunque nessun consiglio spassionato: sostituisco o riparo? Ovviamente non io ma meccanico! Se fosse solo il selettore? Grazie
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 28/10/2020, 11:15

Darles ha scritto:Anche con il "tappo" su quel levaraggio aperto, quindi con un ingranaggio del cambio a vista (credo proprio la quinta) non si riusciva ad inserire, nemmeno facendo leva con qualcosa. Di nuovo, perdonate la terminologia, ma non saprei come chiamare il tutto in altro modo.

dalle foto puoi vedere che a qualcuno è successo di lesionare la "boccola" in plastica nera che vedi in foto
dirti se puo' dare problemi solo su 5° e RM chi lo sà. puo' darsi...
se quando avete aperto hai notato che era lesionata sarebbe utile in ogni caso cambiarla

per la frizione riprendo come già detto il test semplice da fare, ti metti sotto una rampa di un garage o alla base di una salita in folle e lasci inserire la frizione in 1à e 2à rilasciando gradualmente il pedale
cosi' testi sia il funzionamento dei leveraggi e la posizione di innesto frizione (quando dal folle inizia la trazione cè l'innesto frizione)
solitamente sui td5 la frizione mi pare sia senza parastrappi (mollette) in quanto montava l'innovativo volano bimassa
se cè una dilatazione/eccentricità su volano si potrebbe sentire ad elevati giri motore
il carter lavora a secco e frizioni bruciate sul materiale di attrito lo escluderei specie sul diesel, le rotture disco frizione sono sempre possibili ma avresti difficolta di trazione e rumori e te ne saresti accorto.

Se avevi problemi sul leveraggio nella campana o nell'idraulica (2 pompette) in quanto semplici da individuare credo che il meccanico te lo avrebbe già detto. Inoltre il difetto si sarebbe rilevato su tutte le marce.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 1875
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 28/10/2020, 14:32

Intanto grazie mille del tuo tempo, che ritengo prezioso tanto se non più del mio!
La frizione dovrebbe essere a posto, così come la boccola di plastica nera.
Nella seconda foto, quella col cacciavite infilato nella sferetta, si vede l'alberino che ha gioco. Se afferri con 2 dita l'alberino su cui c'è appunto quella sferetta, parallelo al piano strada per intenderci, lo puoi muovere dx/sx di molti millimetri (per capire, si muove nella direzione dei 2 sedili anteriori, verso lato guida e passeggero!).
Scusa il linguaggio, mi do quasi fastidio da solo!
Darles
 
Messaggi: 21
Iscritto il: 23/09/2020, 12:28
Località: Valle d'Aosta

Messaggioil 29/10/2020, 5:40

quello è l'alberino del selettore, muove e forchette di innesto dei sincro e degli ingranaggi
un po' di gioco puo' averlo ma se è eccessivo controlla che le sferette a molla presenti sull asse della piastra di giungione siano a posto
in pratica sono due sfere, una superiore ed una inferiore compresse da una molla
sono un po' piu' anteriori rispeto alla estremità dell'alberino (circa 5 o 10cm)
sono in corrispondenza piano del carter centrale del cambio
ci dovrebbe essere un alloggiamento con delle viti e probabilmente cè un registro per regolare la pressione della molla (in alto sul carter del cambio in linea sull asse dell alberino ma un po piu' verso il fronte marcia)
se apri vedi una molla ed una sfera (i superiori) che sono quelli che danno lo scatto al alberino in questione per tenerlo in posizione, mettici un goccio di olio MTF94 e richiudi

generalmente per inserire tutte le marce si deve muovere avanti e indietro la vettura
puo' succedere che non si innesta una marcia anche con un cambio nuovo
se invece l'alberino del selettore non scorre affatto anche sotto rotazione cè un problema interno
l'alberino sulla estremita opposta dovrebbe avere 3 forchette che guidano i sincro sull'albero secondario (è la prosecuzione dell'albero primario che vedi sotto al carterino della leva cambio) e una forchetta sta sul lato anteriore (quella forcella color ottone che vedi appena dopo la sfera a snodo)

in parole povere se il piano centrale dove scorre l'alberino è in ordine (l'alberino passa in un foro ed è dovrebbe essere tenuto dalle sferette a molla) ma il gioco orizontale è eccessivo cè un problema sulle forchette interne
pero' prima di fasciarti la testa ti consiglio di farlo vedere a chi conosce bene quell'esatto tipo di cambio (dovrebbe essere R380)
è possibile che il gioco che hai visto sia invece normale ed il problema magari sta nella brugola di fermo del comando in testa all'alberino che si è allentata
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 1875
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL


Torna a DISCOVERY

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti