Africaland • Leggi argomento - Spia olio accesa... ho fatto danni?

Spia olio accesa... ho fatto danni?

Tutto sul Discovery 1, 2, 3, 4 e 5

Messaggioil 22/03/2022, 20:30

Olio a massimo e cambiato ogni anno.
Sostituito qualche anno fa la vite dell'ingranaggio pompa olio e messa quella con il frena filetti.

Stamattina spia dell'olio accesa. Fissa e immobile sia a minimo che a regimi di marcia.
Faccio 100 metri e spengo il motore. Nessun rumore anomalo. Il motore, prima di spegnerlo, girava normalmente.

Controllato il bulbo, tutto ok... metto il manometro al posto del bulbo e misuro la pressione... zero spaccato.
Sarà successo qualcosa zona pompa. Vedremo...

Nel frattempo pensate che abbia fatto danni...? Esperienze simili?

Grazie
erduca21
Avatar utente
 
Messaggi: 278
Iscritto il: 20/02/2017, 14:26
Località: Cosenza

Messaggioil 22/03/2022, 21:01

Se non ha fatto rumori strani, c'è da sperare di no... certo non è stato un toccasana, le bronzine non hanno sicuramente goduto della cosa...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23946
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 23/03/2022, 19:39

Per segnare addirittura zero, se non ci sono perdite evidenti, il problema credo che sia in zona pompa olio,
via la coppa e controlla: bullone, catena, tappo valvola sovra pressione e pesca olio.
Buona fortuna, incrocio le dita per te. :roll:
STRIKE1 * Discovery II Td5 '99 * Samurai 1.3ie JSA '92
strike1
Avatar utente
 
Messaggi: 331
Iscritto il: 21/10/2020, 21:57
Località: Monfalcone (GO)

Messaggioil 23/03/2022, 20:22

strike1 ha scritto:Per segnare addirittura zero, se non ci sono perdite evidenti, il problema credo che sia in zona pompa olio,
via la coppa e controlla: bullone, catena, tappo valvola sovra pressione e pesca olio.
Buona fortuna, incrocio le dita per te. :roll:


Esatto... ti ringrazio... vi tengo aggiornati
erduca21
Avatar utente
 
Messaggi: 278
Iscritto il: 20/02/2017, 14:26
Località: Cosenza

Messaggioil 24/03/2022, 11:22

Seguo
Ciao da Pippo!

Discovery 2 Td5 Millennium

Immagine
www.MillenniumDiscovery.com
pipippo91
Avatar utente
 
Messaggi: 5224
Iscritto il: 10/10/2013, 14:52
Località: Reggio Calabria

Messaggioil 13/05/2022, 22:54

Per aggiornarvi...
Come da previsione si è mollata la vite dell'ingranaggio condotto della pompa olio, sostituita preventivamente meno di due anni fa in Land Rover. :twisted:
Probabilmente la vecchia vite non si sarebbe mai svitata visto che ero già a 160.000 km circa.

Per fortuna il motore non ha subito nessun danno visto che ho spento dopo 50 metri dall''accensione della spia.
Morale della favola: smontata la coppa, riavvitata la vite, controllo generale e pulizia, rimontaggio e tutto è tornato come prima, il disco va alla grande...
Sono globalmente deluso da come un costruttore possa fare errori così banali... magari sarebbe bastato fare una filettatura inversa o un semplice blocco come se ne vedono tanti e non avremmo avuto questo tallone d'Achille...

Comunque grazie del supporto psicologico :D
erduca21
Avatar utente
 
Messaggi: 278
Iscritto il: 20/02/2017, 14:26
Località: Cosenza

Messaggioil 14/05/2022, 9:10

Spero che, oltre ad avvitare la vite, abbiano messo anche un buon frena filetti...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23946
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 14/05/2022, 9:16

roby65to ha scritto:Spero che, oltre ad avvitare la vite, abbiano messo anche un buon frena filetti...

Si... Pulito bene prima...applicato il frena filetti... Avvitato... Lasciato tutta la notte... La mattina messo l'olio, rimontato tutto... Avviato e tutto ok
erduca21
Avatar utente
 
Messaggi: 278
Iscritto il: 20/02/2017, 14:26
Località: Cosenza

Messaggioil 14/05/2022, 20:58

erduca21 ha scritto:...
Sono globalmente deluso da come un costruttore possa fare errori così banali... magari sarebbe bastato fare una filettatura inversa o un semplice blocco come se ne vedono tanti e non avremmo avuto questo tallone d'Achille...

questo è quello che ha fatto in alcuni casi si, ma hanno cambiato vite e si è allentata, non è più colpa del costruttore ma di chi ha fatto il lavoro.
cordialmente mauro "se non te ghe ve in aderensa, te ghe va co' ignoransa"
fntmra
Avatar utente
 
Messaggi: 8415
Iscritto il: 04/03/2003, 18:36

Messaggioil 15/05/2022, 9:21

Condivido :D
Ciao Francesco.
Flaviuti ha scritto.
L'importante è scrivere, anche se a volte non vieni considerato....non ti abbattere...sembrano tutti insormontabili, ma alla fine sono stupendi!!!!!!
stilus
Avatar utente
 
Messaggi: 1618
Iscritto il: 25/10/2004, 20:31
Località: Marineo (PA)

Messaggioil 15/05/2022, 13:57

Magari si sono limitati a stringere la vite invece di cambiarla o mettere il frena filetti...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23946
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 15/05/2022, 14:28

Ho ordinato da loro tutto il materiale, compresa vite originale con frena filetto.
erduca21
Avatar utente
 
Messaggi: 278
Iscritto il: 20/02/2017, 14:26
Località: Cosenza

Messaggioil 16/05/2022, 4:35

Io glielo farei presente
http://www.flickr.com/photos/90621329@N04/
suzu1300
Avatar utente
 
Messaggi: 156
Iscritto il: 13/10/2011, 22:45
Località: Olbia—Alghero (sardegna)

Messaggioil 16/05/2022, 5:38

Non è detto però che le modifiche del costruttore siano sempre risolutive. Spesso sono solo soluzioni parziali ad un errore di progetto.

Se quella vite fosse stata un pò più lunga / grossa ( me la ricordo corta ) forse sarebbe ancora lì.
...Leave no trace

Filippo - Land Rover Defender 110 - 300 tdi
kamaleon
Avatar utente
 
Messaggi: 1281
Iscritto il: 22/06/2009, 18:34
Località: bologna


Torna a DISCOVERY

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti