Africaland • Leggi argomento - I tergicristalli mi fanno impazzire!!!!

I tergicristalli mi fanno impazzire!!!!

Batterie, Autoradio, Alternatore, Circuiti elettronici, Centraline

Messaggioil 26/09/2020, 17:36

nide67 ha scritto:Utilissimo resoconto!!!
Ieri sotto un nubifragio è successa la stessa cosa anche a me..
Puoi gentilmente dirmi i codici dei 2 pezzi? io ho un defender 90 del 2006.
grazie
ps magari anche dove li hai presi..


Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
Non ho scritto nessun codice.
Su landylandia ho cercato semplicemente park switch e ne è uscito solo uno (Cod. LLR057182)
Il relè su ebay, cercando un relè tergicristalli golf quello con la scritta .99, ma si trovano anche dai demolitori al prezzo di 5-10€, ma i loro orari erano incompatibili con i miei.

Inviato dal mio S30 utilizzando Tapatalk
carmelo_l
Avatar utente
 
Messaggi: 124
Iscritto il: 06/06/2017, 15:04
Località: Paliano

Messaggioil 26/09/2020, 18:25

GRAZIE!!!

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
"Solo una mente educata può capire un pensiero diverso dal suo senza la necessità di accettarlo"
Aristotele
nide67
Avatar utente
 
Messaggi: 117
Iscritto il: 10/02/2016, 19:42
Località: Macerata

Messaggioil 27/09/2020, 17:22

ci ho ripensato... ma perché di un golf?
in effetti è uguale!!!

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
"Solo una mente educata può capire un pensiero diverso dal suo senza la necessità di accettarlo"
Aristotele
nide67
Avatar utente
 
Messaggi: 117
Iscritto il: 10/02/2016, 19:42
Località: Macerata

Messaggioil 27/09/2020, 18:00

nide67 ha scritto:ci ho ripensato... ma perché di un golf?
in effetti è uguale!!!

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
Perché sostituendo l'originale con uno della golf o della polo si può variare l'intermittenza, leggi qui
http://africaland.it/forum/viewtopic.ph ... 49f3afa1d0

Inviato dal mio S30 utilizzando Tapatalk
carmelo_l
Avatar utente
 
Messaggi: 124
Iscritto il: 06/06/2017, 15:04
Località: Paliano

Messaggioil 27/09/2020, 18:07

scusami non mi ero informato!!! grazie ancora...

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
"Solo una mente educata può capire un pensiero diverso dal suo senza la necessità di accettarlo"
Aristotele
nide67
Avatar utente
 
Messaggi: 117
Iscritto il: 10/02/2016, 19:42
Località: Macerata

Messaggioil 27/09/2020, 18:10

È stato un piacere

Inviato dal mio S30 utilizzando Tapatalk
carmelo_l
Avatar utente
 
Messaggi: 124
Iscritto il: 06/06/2017, 15:04
Località: Paliano

Messaggioil 28/09/2020, 8:27

carmelo_l ha scritto:cerco di essere utile
def 110 td5 my 2006
antefatto: da qualche tempo le spazzole posizionando la leva nella 1 posizione in basso si fermavano random in mezzo al vetro, dovevo riportare la leva in pozione 0 e poi in posizione 1 in alto per farle ripartire per poi bloccarle quando erano in basso perché da sole non tornavano in posizione di riposo.
due/tre giorni fa di notte nella nebbia hanno deciso di bloccarsi ho anche visto un piccolo bagliore provenire dentro il cruscotto lato passeggero, la mattina dopo cercando nel forum sono arrivato qui, una lettura veloce mi ha permesso di capire che la causa era molto probabilmente il park switch, l'ho subito ordinato e visto che c'ero ho preso pure il relè. per cambiarlo ho dovuto per prima cosa smontare il maniglione lato passeggero 2 viti, poi la parte superiore del cruscotto quella con le griglie per sbrinare il vetro 2 viti per griglia +3 vitoni + 2 vitine lato guida per il plasticone, svitare le 6 viti del quadro strumenti e quelle per la radio, tolto il plasticone vanno svitate le n viti della plancia e svitati i pomelli delle prese d'aria, spostato questo si vede il motorino, il p.s. sta dietro e bisogna staccare il motorino per poterci arrivare, ho allentato con una chiave del 18 il dato che porta il movimento alle spazzole e svitate le due viti che lo tengono fermo solo così si può accedere al p.s. si smonta facilmente alzandolo in basso per far uscire il pirulo e facendolo scorrere verso l'alto, si rimonta esattamente facendo l'invero con il motorino fissato non credo si riesca, ho sostituito anche il fusibile perchè il bagliore era proprio dovuto al lui che rompendosi definitivamente era andato in corto facendo saltare il fusibile (n.9 da 15 a).
ho smontato per mia curiosità il park switch, dentro ci sono solo alcune lamelle in rame, il pirulo è fissato all'estremità di una e questa funge anche da molla di ritorno.
allego qualche foto.
Ci vuole molto tempo? prevede abilità particolari? per uno come me che al massimo si fa il tagliando da solo! ;-)

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
"Solo una mente educata può capire un pensiero diverso dal suo senza la necessità di accettarlo"
Aristotele
nide67
Avatar utente
 
Messaggi: 117
Iscritto il: 10/02/2016, 19:42
Località: Macerata

Messaggioil 28/09/2020, 8:33

Assolutamente nessuna particolare abilità, io ne sono la prova.
Un paio di cacciavite a stella, una chiave da 18 e un cacciavite piatto per far leve a p.s. bastano.
Solo due accorgimenti: nomina tutte le viti perché saranno molte e per le viti vicino al parabrezza usa un cricchetto con inserto o un cacciavite corto perché l'inclinazione del vetro da problemi

Inviato dal mio S30 utilizzando Tapatalk
carmelo_l
Avatar utente
 
Messaggi: 124
Iscritto il: 06/06/2017, 15:04
Località: Paliano

Messaggioil 10/10/2020, 10:52

fatto! cambiato solo il park switch e tutto è andato a posto! anche l'intermittenza... mi hanno fatto solo un po' impazzire le viti vicino il vetro.. ci vuole un cricchetto o questo fantastico attrezzo che per sbaglio ho comprato un giorno! ahahaha
grazie a tuttiImmagine

Inviato dal mio Mi MIX 3 5G utilizzando Tapatalk
"Solo una mente educata può capire un pensiero diverso dal suo senza la necessità di accettarlo"
Aristotele
nide67
Avatar utente
 
Messaggi: 117
Iscritto il: 10/02/2016, 19:42
Località: Macerata

Messaggioil 22/10/2020, 17:45

cambiato PS, prima di rimontare provo e tutto perfetto, rimonto e lascio li, alla prima pioggia vado spavaldo di tergi e si pianta come prima!
allora sarà il relè, cerco in disfattura, nulla e allora ne ordino 2, così non mi frega. oggi cambio relè e nulla, anzi va anche un po' peggio, rimetto il lucas originale.
sembra che il motorino faccia fatica a far tornare al posto i tergi..ma quando era tutto smontato andava bene..non è che ho stretto troppo il dado ??
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1152
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 25/03/2021, 10:04

ghiaino ha scritto:cambiato PS, prima di rimontare provo e tutto perfetto, rimonto e lascio li, alla prima pioggia vado spavaldo di tergi e si pianta come prima!
allora sarà il relè, cerco in disfattura, nulla e allora ne ordino 2, così non mi frega. oggi cambio relè e nulla, anzi va anche un po' peggio, rimetto il lucas originale.
sembra che il motorino faccia fatica a far tornare al posto i tergi..ma quando era tutto smontato andava bene..non è che ho stretto troppo il dado ??


mi quoto e rilancio

praticamente funziona tutto ma solo il modo intermittente torna a posto, le altre modalità si fermano a metà vetro come se il motorino non avesse la forza di farle tornare a riposo..cosa può essere?
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1152
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 25/03/2021, 10:15

Hai controllato il comando al volante? A me andava in corto a random

Ciao, Ferro
Ferro
Avatar utente
 
Messaggi: 559
Iscritto il: 31/12/2003, 0:14
Località: Longarone (BL)

Messaggioil 25/03/2021, 11:28

Ferro ha scritto:Hai controllato il comando al volante? A me andava in corto a random

Ciao, Ferro



no, controllerò, grazie
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1152
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 25/03/2021, 12:45

A me faceva lo stesso problema, ho staccato il connettore dal motorino e ho scoperto che era tutto ossidato... Cambiato i faston adesso funziona e non ha più dato noie.
Michele
Def 90/300
mikeba
Avatar utente
 
Messaggi: 1034
Iscritto il: 09/02/2015, 19:01
Località: Udine

Messaggioil 25/03/2021, 13:11

ghiaino ha scritto:cambiato PS, prima di rimontare provo e tutto perfetto, rimonto e lascio li, alla prima pioggia vado spavaldo di tergi e si pianta come prima!
allora sarà il relè, cerco in disfattura, nulla e allora ne ordino 2, così non mi frega. oggi cambio relè e nulla, anzi va anche un po' peggio, rimetto il lucas originale.
sembra che il motorino faccia fatica a far tornare al posto i tergi..ma quando era tutto smontato andava bene..non è che ho stretto troppo il dado ??


nel mio ho cambiato i carboni del motorino perché erano molto consumati.
È cambiato qualcosa? Difficile da dire, forse il motorino ha un po’ di forza in più però le spazzole a vetro secco non si mettono ben giù ma rimangono a metà parabrezza. Quando il vetro è bagnato tutta la corsa dei tergi avviene in modo regolare.
LEGGETE fino in fondo il LINK che trovate sotto al mio AVATAR
ociodesoto
Avatar utente
 
Messaggi: 1629
Iscritto il: 03/11/2003, 1:01
Località: Trieste

Messaggioil 01/02/2022, 10:47

Buongiorno, mi trovo con lo stessa rottura di scatole, tergicristalli anteriori bloccati al centro e per rifarli riposizionare in basso devo spostarli manualmente.
Qualcuno potrebbe consigliarmi dove prendere il parking switch ? “Sperando che sia questo il problema”.
Premetto che saranno bestemmio , ho un Puma.


Inviato dal mio iPhone utilizzando Tapatalk
CeKkInO88
 
Messaggi: 138
Iscritto il: 21/09/2018, 8:09
Località: Provincia di Salerno

Messaggioil 01/02/2022, 14:29

io l'ho trovato su ebay mi sembra
"non fare oggi quello che puoi evitare domani"
"l'elettrico è un finto futuro, è il CD dell'energia!"
"chi prova il Td5 mai più il puma lo convince"
ghiaino
Avatar utente
 
Messaggi: 1152
Iscritto il: 23/02/2015, 20:09
Località: livorno

Messaggioil 01/02/2022, 15:41

Ne ho comprati due. Speriamo sia questo il problema e non tutto il motorino


Inviato dal mio iPhone utilizzando Tapatalk
CeKkInO88
 
Messaggi: 138
Iscritto il: 21/09/2018, 8:09
Località: Provincia di Salerno

Messaggioil 01/02/2022, 15:46

auguri a cambiare il park switch sul puma..... ;) io per non farlo l'ho venduto :lol:
Non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza
Andreacat
Avatar utente
 
Messaggi: 3238
Iscritto il: 20/04/2009, 20:31
Località: Verona

Messaggioil 01/02/2022, 23:06

CeKkInO88 ha scritto:Ne ho comprati due. Speriamo sia questo il problema e non tutto il motorino


Inviato dal mio iPhone utilizzando Tapatalk

Stesso sintomo del mio.
Cambialo. Poi inizierai a lesinare sulle volte che lo accendi vista la fatica per cambiarlo ahah.
Comunque non disperare. L'ho fatto io. Segna bene le viti da svitare e chi hai smontato dove, e non perderle (ovviamente).
Guarda bene dove sono gli incastri della plancia centrale perché devi fare leva in quelle posizioni precise. Non usare cacciaviti! Prendi un kit per plastiche auto! Secondo me la plancia é la cosa più lunga da smontare.
Il cruscotto plasticone gigante non viene via tutto a meno che non smonti il tunnel centrale.
Per il solo park switch penso proprio puoi svitare il plasticone in tutti i punti e poi sopra dovrebbe venire indietro a sufficienza.
Fai conto che il Defender marcia anche senza la plancia centrale (purché hai collegato il tasto delle 4 frecce), quindi prenditi il tuo tempo.
Se hai dubbi, chiedi. Buon lavoro.
Morocco 2018
Cosa vai cercando?
LorenzoLandy
Avatar utente
 
Messaggi: 268
Iscritto il: 09/11/2015, 13:59
Località: Codogno (LO)

PrecedenteProssimo

Torna a IMPIANTO ELETTRICO & ELETTRONICA

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti