Africaland • Leggi argomento - pompa gasolio td5 (sostituzione)

pompa gasolio td5 (sostituzione)

Motore, Carburazione, Iniezione, Distribuzione, Turbo, Elaborazioni

Messaggioil 04/10/2019, 15:12

Sarò io pessima, ma usando la funzione "cerca" non riesco a trovare le vecchie discussioni che sono sicurissima esistano già.

superati i 340 mila km e una pulizia 100 mila km fa, quest'estate in una salita autostradale il Def (td5 del 2000) ha iniziato a perdere potenza anche con acceleratore a tavoletta. Sono uscita e mi son fermata in un posteggio a controllare, ho notato che il motore vibrava in modo anomalo (ma meno di quando avevo olio nel connettore del cablaggio). Sono ripartita per portarlo a casa e mi si é spento, per fortuna si é riacceso e sono tornata senza particolari problemi.

Da allora é rimasto in castigo abbandonato nel posteggio e solo oggi ho provato a capire cosa potesse essere successo, ma appena ho girato la chiave a metà non ho sentito il solito ronzio, pompa muta e silenzio assoluto.
Non ho nemmeno provato a accendere il motore, mi tengo l'eventuale bonus per arrivare dal meccanico senza carro attrezzi :roll:

le mie domande sono:

- dove si trova il relais della pompa del gasolio? Vorrei provare a cambiarlo.

- sostituirei in tutti i casi la pompa, mi potete confermare che sia questa? (voglio ordinare io i pezzi per il meccanico)
https://www.lrdirect.com/Parts-by-Model ... 0250-Pump/

- ci sono altre cose che devo ordinare per fare il lavoro? (ho la botola sul pianale)

- già che ci sono sostituirei anche il galleggiante nel serbatoio che segna sbagliato il livello del gasolio, é questo?
https://www.lrdirect.com/STC1139-Tank-S ... _https=yes

Grazie :D
Shadow - Defender 90 Td5
Al cor gentil rempaira sempre amore
SilvyCH
Avatar utente
 
Messaggi: 2033
Iscritto il: 19/02/2012, 14:24
Località: Lugano

Messaggioil 04/10/2019, 16:56

il relè e sotto il sedile del passeggero
Io proverei a pulire la pompa e proverei a mettere e togliere il relè, a volte è solo ossido sul fast.

da uno scritto di Silvio
"Di contro, sul relé della pompa gasolio arrivano questi cavi:
# bianco-viola
# blu-viola
# marrone-arancio
# viola-bianco"


se non segna il corretto livello carburante potrebbe essere sia il galleggiante errato come la pista elettrica dove si fissa il galleggiante. Se fotografi il codice sulla pista qualcuno ti può dire se è corretta x la tua macchina
Tanbruk
Il futuro dell'Africa è nero.
tanbruk
Avatar utente
 
Messaggi: 1429
Iscritto il: 24/03/2004, 22:59
Località: Milano

Messaggioil 04/10/2019, 18:27

Di solito il kit pompa è completo di galleggiante.
221068
Avatar utente
 
Messaggi: 4211
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)

Messaggioil 04/10/2019, 21:49

ordina anche la guarnizione sulla ghiera
Il punto di partenza è senza dubbio il viaggio...(non saprei)
El Land Rover es un otro camello... (cammelliere ex Sahara spagnolo)
Per fare il passo più lungo della gamba basta fare un saltello... (mia)
Hay mas tiempo que vida... (dal Guatemala)
chiccopaqe
Avatar utente
 
Messaggi: 2059
Iscritto il: 26/10/2006, 20:56
Località: Pavia

Messaggioil 05/10/2019, 0:12

dovrebbe essere questo codice ESR3806
Il punto di partenza è senza dubbio il viaggio...(non saprei)
El Land Rover es un otro camello... (cammelliere ex Sahara spagnolo)
Per fare il passo più lungo della gamba basta fare un saltello... (mia)
Hay mas tiempo que vida... (dal Guatemala)
chiccopaqe
Avatar utente
 
Messaggi: 2059
Iscritto il: 26/10/2006, 20:56
Località: Pavia

Messaggioil 05/10/2019, 7:00

tanbruk ha scritto:
da uno scritto di Silvio
"Di contro, sul relé della pompa gasolio arrivano questi cavi:
# bianco-viola
# blu-viola
# marrone-arancio
# viola-bianco"


grazie!

221068 ha scritto:Di solito il kit pompa è completo di galleggiante.


ah perfetto, meglio così! magari scrivo per chiedere conferma, quando faccio l'ordine. grazie

chiccopaqe ha scritto:ordina anche la guarnizione sulla ghiera


grazie, non ci avrei mai pensato :D
Shadow - Defender 90 Td5
Al cor gentil rempaira sempre amore
SilvyCH
Avatar utente
 
Messaggi: 2033
Iscritto il: 19/02/2012, 14:24
Località: Lugano

Messaggioil 05/10/2019, 9:32

Visto che hai la botola, prima di ordinare la pompa la smonterei e vedrei quanto è sporca, è un lavoro da mezzora/trequarti d'ora e penso lo possa fare tu, l'unica rognetta è rimettere la ghiera, ma con un paio di trucchetti si monta
Tanbruk
Il futuro dell'Africa è nero.
tanbruk
Avatar utente
 
Messaggi: 1429
Iscritto il: 24/03/2004, 22:59
Località: Milano

Messaggioil 05/10/2019, 10:53

Hai ragione tanbruk, ma onestamente dopo 19 anni e 340 mila km potrei anche pensare di cambiarla :D

così per i prossimi 20 anni non ci penso più :lol:
Shadow - Defender 90 Td5
Al cor gentil rempaira sempre amore
SilvyCH
Avatar utente
 
Messaggi: 2033
Iscritto il: 19/02/2012, 14:24
Località: Lugano

Messaggioil 05/10/2019, 21:30

Ultimo consiglio: svuota il serbatoio con una pompetta: io uso una pompa universale da montare sull'avvitatore, se c'è dello sporco versa gasolio pulito e vuota ancora, a volte puoi trovare anche tracce di acqua e sicuramente male non fa

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
Un "Def" è come avere un bambino di tre anni: dopo un pò ti rompe le balle, ma se qualcuno lo tocca saresti pronto a ucciderlo!!!
max 62
Avatar utente
 
Messaggi: 544
Iscritto il: 19/05/2017, 22:29
Località: Modena

Messaggioil 06/10/2019, 9:07

Grazie Max, adesso che mi ci fai pensare il serbatoio era stato tolto per il lavoro di sostituzione della traversa un anno fa...penso sia stato pulito, però é da allora che il galleggiante mi segna sbagliato...
Shadow - Defender 90 Td5
Al cor gentil rempaira sempre amore
SilvyCH
Avatar utente
 
Messaggi: 2033
Iscritto il: 19/02/2012, 14:24
Località: Lugano

Messaggioil 15/01/2020, 13:08

Ho dovuto giocoforza metter mano al Defender che non avevo mai più toccato da quando avevo scritto questo post...

Ho cambiato il relé e controllato il fusibile, la pompa restava muta.

Allora ho ordinato la pompa con il suo galleggiante, la guarnizione e un filtro gasolio.

Quando l'ho portato dal meccanico, la pompa era sempre muta e si é acceso a fatica, seppur al primo giro di chiave. Per un paio di minuti ha girato male, borbottando e facendo traballare tutta la macchina (come era successo ad agosto quando improvvisamente aveva perso potenza).
Poi improvvisamente si é ripreso, ha iniziato a girare bene e fin dal meccanico non ha avuto cali (ma erano pochi km).
Anche lui provandola il giorno successivo non ha avuto problemi.

Io ora gliela faccio cambiare lo stesso, perché rimanendo così muta a quadro acceso sicuramente qualcosa che non va c'é (e comunque il galleggiante segna sbagliato).
Credo poco a una resurrezione.

Piuttosto, visti i sintomi, c'é qualcosa che posso fargli controllare intanto che é "sotto i ferri"?

(Il cablaggio iniettori era stato sostituito qualche anno fa con quello che in teoria non avrebbe più dovuto crear problemi, quando ho sostituito il relé ho anche guardato il connettore rosso della centralina ed é pulitissimo)

Lui non ha il nanocom purtroppo.
Shadow - Defender 90 Td5
Al cor gentil rempaira sempre amore
SilvyCH
Avatar utente
 
Messaggi: 2033
Iscritto il: 19/02/2012, 14:24
Località: Lugano


Torna a MOTORI & ALIMENTAZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti