Africaland • Leggi argomento - Smontare tamburo

Smontare tamburo

Freni, Frizione, Sistemi ABS

Messaggioil 26/06/2019, 19:08

ma il registro è sul retro del tamburo: è esagonale come un dado è solidale ad un eccentrico che agisce sulla ganascia. lo devi svitare poi quando il tamburo è montato lo avviti sino a quando la ganascia sfiora il tamburo.
davide64
Avatar utente
 
Messaggi: 167
Iscritto il: 13/01/2017, 0:31
Località: BOZZOLO (MN)

Messaggioil 26/06/2019, 19:32

Grazie mille, ho provato a regolarlo con la macchina a terra, il mio cric da 4 soldi mi ha lasciato...
Però ho visto già un miglioramento.
In effetti svitando è diventata più dura la rotazione, avvitando un poco sembra essere più libera...
Domani o dopo provo con l'altro tamburo..
Comunque non è che fossero molto mal messe le ganasce vecchie, o no?

Inviato dal mio VIE-L09 utilizzando Tapatalk
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 26/06/2019, 19:54

il registro è eccentrico. devi alzare la ruota e girarla a mano cosi' registri fino a quando va in contatto ganascia su tamburo. Da quel punto esatto torni INDIETRO di uno scatto di registro. idem su altra ruota altrimenti su bagnato ti intraversi.
roberto
Avatar utente
 
Messaggi: 1780
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 26/06/2019, 19:56

Ma più che uno scatto, sembra un bullone con testa 13...
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 26/06/2019, 23:54

Se sei riuscito a montare i tamburi con le ganasce nuove senza mollare i registri, vuol dire che tra le vecchie e le nuove non c'è molta differenza per cui potevi fare a meno di sostituirle, poi una corretta registrazione dei freni è fondamentale per un corretto funzionamento e per evitare di fare danni.
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23005
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 27/06/2019, 20:50

fuori è una testa esagonale o poligonale ma all'interno sul suo asse dovrebbe ruotare un eccentrico (uno spessore tondeggiante non esattamente circolare ma a raggiatura variabile insomma una specie di mezzaluna) non hai verificato se i punti di contatto del meccanismo sono in ordine? potrebbero essere arrugginiti/logori/dissassati.
lo scatto lo senti se è tutto in ordine in quanto l'eccentrico ha dei piccoli gradini o dentini che producono appunto lo "scatto" avvertibile sulla tua mano quando lo ruoti
roberto
Avatar utente
 
Messaggi: 1780
Iscritto il: 25/09/2001, 20:44
Località: Roma
SOCIO AL

Messaggioil 14/08/2019, 18:01

Ciao a tutti, ho sost le ganasce di entrambi i lati ma da una parte nemmeno l'estrattore ha lavorato e così ho forato col trapano...vite estratta ma filetto andato.
ho rimontato tutto senza mettere la vite svasata.
Il problema ora è che dal lato sinistro,facendo solo 10 km, si scalda molto più del destro, anche dopo aver messo al minimo i registri di entrambi i lati.
Qualcuno ha qualche idea del perchè ?
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 14/08/2019, 20:19

Controllato che i pistoncini dei cilindretti si muovessero liberamente?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23005
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 14/08/2019, 20:35

No....
Forse dovrei alzare ancora la macchina e togliere il tamburo e verificare...
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 14/08/2019, 21:03

Potrebbe essercene uno grippato che non fa tornare indietro la ganascia...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23005
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 14/08/2019, 21:11

Grazie Roby, ho deciso di cambiare le ganasce perché non sapevo come erano messe.
Ma prima che io smontassi frenava bene, potrei aver combinato io qualcosa...?
Ordinerei a questo punto tamburi e pistoncini
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 14/08/2019, 21:24

Se prima frenava bene, sei sicuro di averli registrati correttamente?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 23005
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 14/08/2019, 21:38

Ma provando a frenare forte, la macchina resta dritta.
Il problema è il caldo che sale molto di più da un lato che dall'altro.
I registri sono al minimo da entrambi i lati.
Forse ho "svegliato il cane che dormiva" e ora magari, dopo aver sostenuto le ganasce il pistone non torna bene.
Grazie mille, proverò qualcosa nei prossimi giorni
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 15/08/2019, 0:34

Ma le molle le hai cambiate o comunque montate in modo corretto?

Se hai mantenuto i tamburi vecchi, questi potrebbero essere ovalizzati e, come da manuale, andrebbero rettificati (fino ad un diametro max di 255,52 mm) ... ovviamente operazione da non fare col flex :mrgreen:

Per quel che costano, comprali nuovi.
Fausto
Chi corre sempre, saprà sempre meno cose di colui che resta calmo e riflette
La mia Land è differente....
scirocco81
Avatar utente
 
Messaggi: 2923
Iscritto il: 02/06/2008, 2:53
Località: Messina

Messaggioil 15/08/2019, 11:44

scirocco81 ha scritto: ... ovviamente operazione da non fare col flex :mrgreen: .

Per forza, col flex non ci passi...meglio una fresetta ad aria... :mrgreen:
Non discutere mai con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza
Andreacat
Avatar utente
 
Messaggi: 2045
Iscritto il: 20/04/2009, 20:31
Località: Verona

Messaggioil 15/08/2019, 13:58

scirocco81 ha scritto:Ma le molle le hai cambiate o comunque montate in modo corretto?

Se hai mantenuto i tamburi vecchi, questi potrebbero essere ovalizzati e, come da manuale, andrebbero rettificati (fino ad un diametro max di 255,52 mm) ... ovviamente operazione da non fare col flex :mrgreen:

Per quel che costano, comprali nuovi.


Infatti sarei per ordinare pistoncini e tamburi, certo che me la sono andata a cercare.... andava tutto bene prima di cominciare a smontare...
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Messaggioil 15/08/2019, 14:10

giallo69 ha scritto:Infatti sarei per ordinare pistoncini e tamburi, certo che me la sono andata a cercare.... andava tutto bene prima di cominciare a smontare...

Ordina anche le molle ... servono proprio per far rientrare le ganasce ... andrebbero sostituite insieme a tutto il resto sempre! ;)

I pistoncini potrebbero anche essere revisionati (esiste il kit apposito), ma alla fine il gioco non vale la candela ...
Fausto
Chi corre sempre, saprà sempre meno cose di colui che resta calmo e riflette
La mia Land è differente....
scirocco81
Avatar utente
 
Messaggi: 2923
Iscritto il: 02/06/2008, 2:53
Località: Messina

Messaggioil 15/08/2019, 14:14

Grazie mille, le molle le ho cambiate con le ganasce, ho fatto le foto x rimontare giusto.
Però credo anche se non frenasse bene quando ho fatto le prove di frenata avrei sentito tirare da una parte, invece andava dritta.
Grazie mille
giallo69
Avatar utente
 
Messaggi: 266
Iscritto il: 09/01/2016, 11:11
Località: Capriata d'Orba ( AL )

Precedente

Torna a FRENI & FRIZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite