Africaland • Leggi argomento - LR90 Butta fuori tutta l'acqua dal troppopieno

LR90 Butta fuori tutta l'acqua dal troppopieno

Radiatore Motore, Intercooler, Riscaldatore, Ventilazione, Aria Condizionata

Messaggioil 24/10/2016, 10:53

Buongiorno a tutti
l'altro ieri sera ho notato che non funzionava il riscaldamento nel mio LR90 Aspirato e quindi ho pensato che non ci fosse acqua nell'impianto di raffreddamento infatti era vuoto :shock: :shock: :shock:
Ho messo l'acqua e mi sono messo alla ricerca di perdite ma non ne ho trovate mi sono fatto un giro per far salire la temperatura ho notato che dopo 10 minuti il riscaldamento interno non funzionava più e cosi mi son fermato ed ho aggiunto l'acqua che mi ero portato dietro ma non e' bastata cosi sono tornato a casa raggiungendo anche temperature elevate ed ho fatto il rabbocco il circuito era completamente vuoto.
A questo punto ho messo il tappo ho acceso il motore ed ho cercato la perdita che si e' manifestata immediatamente dal tubicino del troppopieno ma poca roba poi quando il motore e' andato in temperatura ne ha buttata fuori un'altra mezza litrata a cosi' via ad intervalli di due minuti fino ad esaurimento

Cos'è' secondo voi? e' possibile che si e' bloccato il termostato?
C'e' qualche traccia di olio nell'acqua possibile che ho bruciato la guarnizione della testa con una piccola scaldatina?

Grazie a tutti
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 24/10/2016, 11:11

Ho paura di si.. se poi ci sono tracce d'olio nella vaschetta mi sa proprio che la guarnizione è andata.. a motore in moto anche da freddo immagino che la vaschetta sia piena di bolle come una bottiglia di ferrarelle vero?
www.cinghialidelsanterno.it
teos81
Avatar utente
 
Messaggi: 5627
Iscritto il: 25/06/2013, 10:08
Località: Massa Lombarda (Ra)

Messaggioil 24/10/2016, 11:13

Possibile è possibile, però se fossi in te smonterei prima la pompa dell'acqua, se non girasse o comunque non facesse circolare l'acqua avresti ebollizioni "a tratti"... almeno credo....
Sefosse la guarnizione di testa in cambio dovresti avere pressione nella vaschetta, oltre all'olio.
Land Rover 90 19J SALLDVABBAA271241
papiuxtlan
Avatar utente
 
Messaggi: 914
Iscritto il: 22/08/2010, 1:08
Località: Isola d'Elba

Messaggioil 24/10/2016, 11:15

teos81 ha scritto:Ho paura di si.. se poi ci sono tracce d'olio nella vaschetta mi sa proprio che la guarnizione è andata.. a motore in moto anche da freddo immagino che la vaschetta sia piena di bolle come una bottiglia di ferrarelle vero?

Ecco, appunto...
Land Rover 90 19J SALLDVABBAA271241
papiuxtlan
Avatar utente
 
Messaggi: 914
Iscritto il: 22/08/2010, 1:08
Località: Isola d'Elba

Messaggioil 24/10/2016, 11:18

no non direi niente bolle ma nell'acqua si vedono galleggiare chiazza d'olio ma leggerissime
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 24/10/2016, 11:20

Al 90% guarnizione testa da cambiare...

Se fosse il termostato bloccato chiuso o la pompa che non funziona, andrebbe PRIMA il termometro al massimo, poi inizierebbe a bollire buttando fuori l' acqua, ma non è il tuo caso visto che ha iniziato a buttare fuori acqua appena messo in moto. Ovviamente controlla anche il tappo che non sia difettoso, ma avendo trovato olio nell' acqua...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 21744
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 24/10/2016, 11:26

Grazie a tutti ma Secondo voi se il tappo chiude bene il tubicino del troppo pieno deve essere escluso dall'impianto perche effettivamente il tubo si trova nella parte superiore a dove si appoggia la molla e la guarnizione del tappo
vado a fare due foto
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 24/10/2016, 11:36

Se il tappo chiude bene, l' acqua esce solo in caso di livello troppo alto ed eccessiva pressione
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 21744
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 24/10/2016, 11:49

Allora il tappo ha un difetto ma confermo che oggi le chiazze d'olio sono piu' visibili e nere di ieri :(
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 24/10/2016, 11:55

Giffissimo ha scritto:Allora il tappo ha un difetto ma confermo che oggi le chiazze d'olio sono piu' visibili e nere di ieri :(

Allora mettiti l'anima in pace.....
Non dovrebbe essere un lavoro troppo impegnativo sull'aspirato! In bocca al lupo!
Land Rover 90 19J SALLDVABBAA271241
papiuxtlan
Avatar utente
 
Messaggi: 914
Iscritto il: 22/08/2010, 1:08
Località: Isola d'Elba

Messaggioil 24/10/2016, 12:52

Guarnizione andata sorry
www.cinghialidelsanterno.it
teos81
Avatar utente
 
Messaggi: 5627
Iscritto il: 25/06/2013, 10:08
Località: Massa Lombarda (Ra)

Messaggioil 24/10/2016, 14:20

Qui si vede chiaramente appena l'acqua si riscalda la butta fuori finché non finisce
e si vede anche l'olio :(
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 24/10/2016, 20:28

Se vuoi possiamo anche dire che la guarnizione è sana anche se è palesemente lei..

Io eviterei di usarla e tenerla in moto.. oltre a passare olio nell'acqua è molto probabile anche l'inverso.. e l'olio slavato non è proprio il massimo.. Rischi di fare ancora più danni.. ;)
www.cinghialidelsanterno.it
teos81
Avatar utente
 
Messaggi: 5627
Iscritto il: 25/06/2013, 10:08
Località: Massa Lombarda (Ra)

Messaggioil 25/10/2016, 9:03

anche io non la userei e controllerei immediatamente la guarnizione testa. quei motori non amano le scaldate e non vorrei finire con qualche cricca nel blocco. già visto più volte.......
ciao
giove2
 
Messaggi: 4784
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 25/10/2016, 11:39

Ok Grazie non la tocco tanto devo fare iniettori e pompa gasolio, distribuzione una più' una meno :cry:
Comunque voglio provare a sostituire il tappo e vedere come si comporta anche perché l'olio nella coppa non sembra inquinato d'acqua e male che va una lavata all'albero motore ogni tanto ci vuole :lol: :lol: :lol:
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 25/10/2016, 11:56

Mio primo 90 - 19J, nel '94 ho trovato olio nella vaschetta come te ma non buttava acqua. Ero in Marocco, estate - ed è finita che oltre alla testa si è rotto il monoblocco come detto da Giove.
n.b. esprimo solo un'opinione... don't worry... be happy!
Crivelli
Avatar utente
 
Messaggi: 3109
Iscritto il: 13/03/2003, 9:32
Località: milano

Messaggioil 25/10/2016, 12:59

Cambia pure il tappo..
Ma procurati anche un monoblocco di ricambio.. a forza di prove e scaldate lo cricci di sicuro..
www.cinghialidelsanterno.it
teos81
Avatar utente
 
Messaggi: 5627
Iscritto il: 25/06/2013, 10:08
Località: Massa Lombarda (Ra)

Messaggioil 27/10/2016, 14:39

Per info ho sostituito il tappo effettivamente l'acqua non esce più il riscaldamento funziona ma borbotta quando accelero ed emette un fumo bianco esagerato :?
sapete dove posso acquistare il set di bulloni della testata la guarnizione la trovo ovunque ma i bulloni :cry: ....
Grazie ancora a tutti
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Messaggioil 27/10/2016, 16:42

le viti testa del 19j non vanno cambiate.
ciao
giove2
 
Messaggi: 4784
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 27/10/2016, 18:33

Grazie Giove2 e' un 12J. Penso valga anche per il mio perché i vari kit con le viti che ho trovato online sono per 200 tdi
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2020
Iscritto il: 24/01/2010, 19:36
Località: Sarzana
SOCIO AL

Prossimo

Torna a RAFFREDDAMENTO & RISCALDAMENTO

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti