Africaland • Leggi argomento - FRENATA LUNGA

FRENATA LUNGA

Tutto sulle Land-Rover SI, SII, SIII, Half-Ton

Messaggioil 27/04/2017, 17:31

Ciao a tutti.
Dopo aver rimesso in ordine la mia 88 county , l'ho portata dal meccanico ( lavora principalmente sui defender.. ) per una verifica pre-revisione. Tutto in ordine a parte i freni . Praticamente la macchina frena dritta, non " tira " di lato in modo anomalo, ma ha una frenata veramente troppo lunga ed applicando uno sforzo notevole sul pedale. Io avevo cambiato tutti i cilindretti, qualche tubazione, la pompa dei freni e relativo servofreno sono nuovi ... I tamburi sono in tolleranza. Non avevo pero' sostituito le ganasce perche' avevano ancora circa 3 mm di materiale d'attrito e avevo fretta di rimetterla in strada. Il meccanico sostiene che potrebbero essere proprio le ganasce con la superficie ormai indurita ... Suggerimenti? Cosi' non mi passano la revisione...

grazie !!
Luigi
lupi3
Avatar utente
 
Messaggi: 290
Iscritto il: 11/11/2010, 11:25
Località: brescia

Messaggioil 27/04/2017, 17:53

Prova a carteggiare le ganasce ma se vuoi farla frenare cambiale... non mi ricordo il prezzo ma non mi sembra una cifra importante!
Defender 110 2.2 Td4
Seies III 109 2¼ Diesel
Agadez
Avatar utente
 
Messaggi: 59
Iscritto il: 20/04/2011, 9:05
Località: Milano

Messaggioil 27/04/2017, 17:59

"graffia" anche i tamburi, con carta vetrata grossa
Fabio

Land Rover: preferisci il fascino o l,'affidabilità? Il vero Lander riesce ad avere entrambi
quello_là
Avatar utente
 
Messaggi: 4232
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 27/04/2017, 18:11

Il servofreno funziona come dovrebbe? In ogni caso metterei le ganasce nuove, 3 mm di spessore sono veramente pochi, e valuta anche se i tamburi siano da cambiare. Ricorda che con ganasce e tamburi nuovi dovrai fare un migliaio di km scarsi per farla frenare decentemente...

La valvola PDWA è a posto?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 28/04/2017, 6:43

prima di metterci mano frenava bene ? cosa hanno fatto all'impianto frenante ? se dai due pompate frena meglio ?
ciao
giove2
 
Messaggi: 4719
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 03/05/2017, 11:15

scusate l'assenza ma ero via x lavoro...

dunque..
PRIMA non so come frenasse perche' da quando l'ho presa ( un anno ) e' stata in ripristino " e non l'ho mai usata . mi ricordo che nellemanovre sul piazzale frenava - storta - ma frenava . poi ho cambiato servofreno e pompa , tutti i cilindretti ( un paio perdevano ) , fatto lo spurgo piu' volte, ecc. Ora ho ordinata le ganasce nuove , vediamo come va'.....
grazie ed a presto.
Luigi
lupi3
Avatar utente
 
Messaggi: 290
Iscritto il: 11/11/2010, 11:25
Località: brescia

Messaggioil 03/05/2017, 14:34

molto spesso succede che le molle delle ganasce posteriori vengano attaccate male, la molla superiore NON deve collegare le due ganasce. altra causa probabile è la valvola freni. se durante lo spurgo hanno fatto spostare il pistoncino interno, non arriva più olio in un circuito frenante. se ci lavora un meccanico non esperto di series la vedo dura......
ciao
giove2
 
Messaggi: 4719
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 04/05/2017, 13:35

giove2 ha scritto:molto spesso succede che le molle delle ganasce posteriori vengano attaccate male, la molla superiore NON deve collegare le due ganasce. altra causa probabile è la valvola freni. se durante lo spurgo hanno fatto spostare il pistoncino interno, non arriva più olio in un circuito frenante. se ci lavora un meccanico non esperto di series la vedo dura......
ciao


spurgo a caduta.....
la pompa freni è quella col dadone grande da 32
o quella simile alla pompa frizione?
recupera un tappo vaschetta pompa freni in piu'
foralo ci metti un raccordo per aria compressa e spari co manometro compressore tarato a 0,4 0.5 bar aria nella vaschetta
ed apri piano uno spurgo alla volta.....
okkio a nn finire olio dei freni pero'....
p.s. altezza pedale e puntalino pompa co relativo gioco sono stati registrati bene?
se fossi stato a roma oppure in zone tipo basso lazio abruzzo potevo darci un occhiata
saluti dal Sindaco p.s. candidato premier alla camera dei Deputati.... ma anche candidato presidenza repubblica.....
ma anche candidato papa..... AHO' MA INSOMMA na carica oltre quella de Sindaco..
antonio.po
Avatar utente
 
Messaggi: 1064
Iscritto il: 03/11/2008, 13:33

Messaggioil 04/05/2017, 14:16

Una 88 County dovrebbe avere il servofreno con doppio circuito e pompa tandem...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 04/05/2017, 14:32

e il mitico pistoncino che durante uno spurgo maldestro ti chiude un circuito frenante..........
ciao
giove2
 
Messaggi: 4719
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 04/05/2017, 14:55

giove2 ha scritto:e il mitico pistoncino che durante uno spurgo maldestro ti chiude un circuito frenante..........
ciao

se vai di aria compressa dovresti risolvere...
saluti dal Sindaco p.s. candidato premier alla camera dei Deputati.... ma anche candidato presidenza repubblica.....
ma anche candidato papa..... AHO' MA INSOMMA na carica oltre quella de Sindaco..
antonio.po
Avatar utente
 
Messaggi: 1064
Iscritto il: 03/11/2008, 13:33

Messaggioil 04/05/2017, 15:02

Con la valvola PDWA da pressurizzi il circuito, appena apri uno sfiato fai spostare il pistoncino ed intervenire l' attuatore come se ci fosse un guasto ai freni...

Va fatto lo spurgo manualmente facendo molta attenzione a non far intervenire la valvola, altrimenti devi aprire uno spurgo dell' altro circuito e premere il pedale fino a che non torna in posizione facendo spegnere la spia di guasto dei freni...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 04/05/2017, 15:17

una cosa intelligente che si faceva anni fa, era togliere l'interruttore della spia, bloccare in posizione centrale il pistoncino con una vite (non ricordo più il passo, ma penso unc) che era stata appuntita e a questo punto potevi usare aria e spurgare in no time. poi toglievi la vite e rimettevi l'interruttore e via.
ciao
giove2
 
Messaggi: 4719
Iscritto il: 11/02/2004, 18:17
SOCIO AL

Messaggioil 05/05/2017, 0:46

giove2 ha scritto:una cosa intelligente che si faceva anni fa, era togliere l'interruttore della spia, bloccare in posizione centrale il pistoncino con una vite (non ricordo più il passo, ma penso unc) che era stata appuntita e a questo punto potevi usare aria e spurgare in no time. poi toglievi la vite e rimettevi l'interruttore e via.
ciao


preferisco
questo di sistema
saluti dal Sindaco p.s. candidato premier alla camera dei Deputati.... ma anche candidato presidenza repubblica.....
ma anche candidato papa..... AHO' MA INSOMMA na carica oltre quella de Sindaco..
antonio.po
Avatar utente
 
Messaggi: 1064
Iscritto il: 03/11/2008, 13:33

Messaggioil 08/05/2017, 9:03

Ciao a tutti, questa settimana mi arrivano le ganasce nuove e vediamo....
per quanto riguarda la pompa, e quella descritta da Roby.
le molle sulle ganasce le avevo rimontate come le ho trovate 8 non mi ricordo pero' come sono agganciate... l'operazione risala ed un anno fa.. )
Lo spurgo l'ho fatto partendo dal cilindretto ella ruota piu' lontana e premendo il pedale fino all'uscita di solo olio, cosi' via via sino alla ruota piu' vicina alla pompa.

Ciao !
lupi3
Avatar utente
 
Messaggi: 290
Iscritto il: 11/11/2010, 11:25
Località: brescia

Messaggioil 08/05/2017, 9:49

Aver rimontato le molle come trovate non vuol dire che siano per forza montate correttamente...

Se non si fa estrema attenzione, durante lo spurgo non è difficile far intervanire lo switch della valvola PDWA che andrà poi resettato come da manuale.

Il circuito diagnostico dei freni, con la relativa spia, funziona come dovrebbe?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 09/05/2017, 9:50

Ciao Roby.
In effetti la lampadina rossa dell'allarme freni non funziona sin dall'inizio. Non ho mai usato la macchina in quanto aveva bisogno di alcuni lavori meccanici ed estetici e me la sono presa comoda... pero' quando l'ho scaricata dalla bisarca ed ho fatto quei 3-400 mt per portarla nel capannone, i freni funzionavano, pur tirando molto da una parte ( avevo alcune perdite dai cilindretti , per questo li ho sostituiti tutti ). Poi ha iniziato a perdere la pompa/freni , ed ho sostituito l'intero blocco pompa/depressore.... In effetti puo' darsi che il problema stia nella valvola PDWA. in settimana il meccanico mi installera' le ganasce nuove, poi vediamo come si comporta .

Ciao e grazie.

Luigi
lupi3
Avatar utente
 
Messaggi: 290
Iscritto il: 11/11/2010, 11:25
Località: brescia

Messaggioil 09/05/2017, 9:55

Verifica come monta le molle delle ganasce, se non è un esperto di vecchie macchine inglesi, al 90% sbaglia...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 11/05/2017, 22:45

Ciao a tutti, mi presento: Sono Antonio e da diversi anni dispongo di un mod. 88 III serie.
Fino a qualche anno fa per ogni guasto facevo riferimento ad un meccanico locale che con tutta la sua esperienza mi ha risolto ogni problema. Purtroppo da un po' non c'è più...
Non so a chi rivolgermi!
Il mezzo frena male, tira da un lato e va lungo.
In diverse officine nel corso degli ultimi anni mi hanno sostituito quasi tutto l'impianto frenante.
Ora il meccanico di turno mi dice che bisogna sostituire la valvola PDWA, me l'ha data per fotografarla (e quindi inviare foto ai ricambisti) e scopro che dentro non c'è il cilindretto.
Nulla. Cosa provoca tale modifica?!?!?!?!?!?
Ovviamente la luce del freno non si è mai accesa.

Infine... sapete consigliarmi un bravo meccanico per la mia Land in basso Molise ma anche nord Puglia?
erik123
 
Messaggi: 3
Iscritto il: 11/05/2017, 22:20

Messaggioil 11/05/2017, 22:58

Presumo abbiano tolto il pistone, in mancanza la valvola non serve più a nulla e la macchina diventa a singolo circuito frenante...

Se tira da un lato di solito c'è una perdita che fa sporcare un freno, oppure un cilindretto difettoso...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno...
roby65to
Avatar utente
 
Messaggi: 21051
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Prossimo

Torna a SERIE & HALF-TON

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti