Africaland • Leggi argomento - TD4 Capricci con la messa in moto

TD4 Capricci con la messa in moto

Motore, Carburazione, Iniezione, Distribuzione, Turbo, Elaborazioni

Messaggioil 10/05/2021, 12:10

Ciao a tutti, sono possessore di un Defender 90 TD4 Puma 2,5 con 134,000km – volevo sottoporre un problema, per avere una soluzione che io non riesco a trovare.
Inizialmente l’auto aveva aveva difficoltà nel mettersi in moto in salita, come se si fosse svuotato l’impianto. Portata in officina, dopo la diagnosi con il computer, hanno constatato che si dovevano sostituire sia il sensore numero giri del volano, sia quello dell’albero motore. In effetti la macchina, dopo il lavoro, per un periodo di tempo ha funzionato bene, pensando anche di avere risolto il problema, fin quando dopo avere fatto un pieno di gasolio e un centinaio di metri, l’auto rallentava e pur accelerando il motore non rispondeva, spegnendosi. Portata dal pompista, dopo avere fatto le opportune verifiche con il computer, ha sostituito le due valvole sul collettore carburante (flauto) e la valvola VCV e revisionato un iniettore. Presa la macchina, per due settimane tutto a posto, fino a quando dopo avere fatto il pieno alla solita pompa, percorsi un decina di chilometri dopo avere spento il motore alla ripartenza stentava a mettersi in moto, come se non arrivasse il carburante, a seguito di vari tentativi è ripartita normalmente. Dallo scarico il fumo risulta nella norma come anche i giri del motore. Mi chiedo se questo inconveniente sia dovuto a qualche infiltrazione di aria o di acqua o cosa? Qualcuno mi può dare dei consigli per risolvere questo inconveniente Grazie
baffo45
 
Messaggi: 26
Iscritto il: 28/05/2009, 14:26

Messaggioil 10/05/2021, 12:19

Intanto rifare una diagnosi azzerando i vecchi errori e poi riprovando la macchina e ri leggendo gli errori se ce ne sono non guasta. Se ha la sensazione che manchi gasolio probabilmente e' cosi'. Molti sottovalutano la pulizia del serbatoio, il cambio del filtro e la pulizia del filtrino annegato nel porta filtro. E' importante anche che il tubo di sfiato del serbatoio sia ben pulito e non otturato. Il puma ha molta elettronica per cui andare a fortuna per risolvere un problema e' un rebus. Comincia da li.
DEFENDER 90 My2005 - DISCOVERY II TD5 MY2003- Jeep Kj Limited MY03 - Suzuki Sj Samurai -Suzuki Vitara-
apogeo
Avatar utente
 
Messaggi: 2445
Iscritto il: 26/11/2011, 22:16
Località: Teramo / Ascoli Piceno

Messaggioil 10/05/2021, 14:43

io per prima controllerei il filtro gasolio, occhio a rimetterlo, deve essere pieno, poi la guarnizione dello stesso e come ti hanno già detto lo sfiato del serbatoio, prova anche a fare il pino da un'altra pompa
Tanbruk
Il futuro dell'Africa è nero.
tanbruk
Avatar utente
 
Messaggi: 1751
Iscritto il: 24/03/2004, 22:59
Località: Milano

Messaggioil 10/05/2021, 17:14

Le diagnosi sono state fatte e azzerati gli errori. Controllerò lo sfiato del serbatoio, l'efficienza e la pulizia del filtrino nel porta filtro, che non è stata mai fatta in 13 anni. Nel caso si dovesse sostituire, è un ricambio reperibile ? Quale è il suo codice. Per quanto riguarda i pieni di gasolio li ho fatti sempre alla stessa pompa per avere una sicurezza in più, ora proverò a cambiare stazione di servizio e vediamo come va la situazione. Grazie a tutti per i vostri consigli. :D :D
baffo45
 
Messaggi: 26
Iscritto il: 28/05/2009, 14:26


Torna a MOTORI & ALIMENTAZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti